WiderrufAktion W203?

Diskutiere WiderrufAktion W203? im W203 / S203 Forum im Bereich C-Klasse; Hi , habe vor 2 Wochen meinen W203 (bj 2002) in der werkstatt gehabt weil im Display die Fehlermeldungen kamen das ESP und BAS ausgefallen...

  1. #1 elTorito, 28.08.2002
    elTorito

    elTorito

    Dabei seit:
    16.08.2002
    Beiträge:
    11.279
    Zustimmungen:
    1.167
    Auto:
    W638/2 V220 cdi OM 611.980 - W245 B180 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    p k 6 9 6
    * *
    nw
    p k 9 9 9
    Hi ,

    habe vor 2 Wochen meinen W203 (bj 2002) in der werkstatt gehabt weil im Display die Fehlermeldungen kamen das ESP und BAS ausgefallen seien, und das ich halt Werkstatt aufsuchen solle.

    Bei meinen Mercedeshaendler der zufaellig grad um die Ecke war, musste ich erstmal ca 1,5 Stunden warten. Dann kam wer und sagte ich könne den Wagen wieder mitnehmen, er müsse aber ein Teil bestellen, was noch fehlen würde, man würd sich bei mir melden. Hat sich aber niemand gemeldet. Die Woche drauf hab ich 3 mal angerufen aber keiner wusste etwas von den Teil was für mich bestellt werden sollte.

    Naja heute auf den Weg zur Arbeit bekam ich wieder die Meldung. reif ich dann dies mal meinen Verkaeufer an und schilderte ihm die Situation.
    Darauf hin stellte er mich zum meister durch der mir dann sagte das es eine Widerruf AKtion gibt das wohl ein Adapter am Steuergerät oder so aehnlich ausgetauscht werden müsse, wäre ein Kontaktproblem so das die Meldung im Display erscheint. Er sagte dann auch das wenn die Meldung im Display Aktiv ist ist der BremsAssistent deaktiviert.

    Nun meine Frage: Hat jemand von euch auch derart gleiches Problem?
    Mercedes sagt wohl das das Fahrzeug trotzdem fahrtauglich ist die sich daher wohl auch Zeit mit der Aktion lassen. Und das wenn man das Auto abschaltet und wieder anschaltet ist die Fehlermeldung weg und alles wieder vorerst ok.

    Meine Frage ist, was hat das ESP mit den Bremsassitent zu tun? das es gleichzeitig mit angemeckert wird. Und wie schlimm ist es ohne Bremsassistent zu fahren? Der meister meinte nicht schlimm , in unfall situation würde der aber dann nicht greifen, das würde heißen das wenn ich mir mit 200 auf der autobahn meinen fordermann unterschaetze oder ein bischen am traeumen bin (hab ich letzte woche gehabt*g*) und dann voll in die eisen gehen muss, das ich dann gearscht bin ?

    Fand ich auf jedenfall echt tolle aktion von Mercedes das ich da 2 Wochen nach telefonieren musste um rauszufinden was mein Wagen überhaupt hat.

    mfg
    petter Karsten
     
  2. Martin

    Martin

    Dabei seit:
    22.05.2002
    Beiträge:
    204
    Zustimmungen:
    0
    Habe das Problem auch bisher 1x gehabt.
    Bin gerade in der Boabachtungsphase.

    "Und wie schlimm ist es ohne Bremsassistent zu fahren?"

    Wie ist man all die Jahre davor gefahren?
    Wer von uns hat überhaupt den Bremsassisten schon mal in Aktion gehbat? Wie merkt man das überhaupt?
    Bei deiner Autobanhnsituation hättest du ihn eventuell im Einsatz erleben können. Man muss schon sehr beherzt vom Gas runter und mit aller Kraft auf die Bremse springen um ihn zu aktivieren.

    Aber wieso soll bei der Fehlermeldung " ESP/BAS" dann nur das BAS deaktiviert sein und das ESP noch funktionieren.
    Entweder hat der dich für Dumm verkauft und dich wissentlich ohne ESP/BAS fahren lassen oder das ist nur eine Fehlermeldung als Hinweis, das es eine Funktionsstörung gegeben hat.

    Gruß Martin
     
  3. #3 elTorito, 28.08.2002
    elTorito

    elTorito

    Dabei seit:
    16.08.2002
    Beiträge:
    11.279
    Zustimmungen:
    1.167
    Auto:
    W638/2 V220 cdi OM 611.980 - W245 B180 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    p k 6 9 6
    * *
    nw
    p k 9 9 9
    Naja er hat mir zur Kenntnis gegeben das halt in einer Unfall Situation ich den Bremsassitenten brauchen könnte.
    Im Normallfall man den aber nicht bräuchte.

    Der Witz vor allem ist das wenn ich den Wagen aus mache und wieder anlasse, dann ist der Hinweis aus dem Display weg.

    Ist dann der Bremsassistent wieder einegschaltet ?
    Also irgendwie bin ich da nicht schlau draus geworden, werde am Samstag mal hinfahren und die solln mir das genau erklaeren. Gerade bei son heikles Thema wie bremsen möcht ich nicht dran kaputt gehen, egal obs ne lapalie ist oder nicht .

    Muss doch zu klären sein wie und ob es schlimm ist das da was drann ist .:o)

    Also wenn ich an mein Sicherheitstrainings denke, dann kann ich mir gar nicht vorstellen das ich es rechtzeitig schaffen sollte ohne BAS zum stehen zu kommen weil wenn man sein auto kennt, dann kann man sich bei einen evtl defekt ganz schnell mal verschaetzen was bremsweg angeht :o)
    SO meine Meinung , lässt sich sicher drüber streiten ;-)

    gruß
    petter
     
  4. Martin

    Martin

    Dabei seit:
    22.05.2002
    Beiträge:
    204
    Zustimmungen:
    0
    @elTorito

    Gute Idee, kläre das mal bei MB und lass es uns wissen.

    Meines Wissen nach wird das BAS nur aktiviert, wenn man sehr ruckartig den Fuß vom Gas nimmt und die Bremse dann etwas zaghaft betätigt.

    Gruß Martin
     
  5. #5 Martin R, 28.08.2002
    Martin R

    Martin R

    Dabei seit:
    15.08.2002
    Beiträge:
    958
    Zustimmungen:
    0
    Hi


    Der Fehler tritt ja nur ganz kurz auf.
    Solange die Zündung an ist bleibt die Fehlermeldung aber im Display stehen.
     
  6. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Hallo

    Der Fehler trat an dem Sportcoupe von meinem Dad auch auf da hat es auch geheisen das man ohne bedenken weiter fahren kann. Da war dann das Druckventil defekt. Das ist glaube ich für die Bremskraftverteilung zuständig bin mir da aber nicht sicher.

    Mfg. Graule
     
  7. #7 Sportcoupé, 29.08.2002
    Sportcoupé

    Sportcoupé

    Dabei seit:
    07.04.2002
    Beiträge:
    30
    Zustimmungen:
    0
    Hi!
    Also den Fehler hatte ich auch. Meine Werkstatt (NL Ffm.) hat den besagten Stecker gewechselt und seither ist alles ok.

    Ich denke, dass das System beim Check irrtümlich annimmt, dass das BAS und/oder ESP defekt sei und beides daher ersteinmal deaktiviert. Die beiden Systeme werden "zusammen" geprüft, daher ist eine Differenzierung, was genau defekt ist, nicht möglich. So hat man mir das zumindest erklärt :-)

    Bei mir fing es mit einmal pro Woche an, dass die Fehlermeldung auftauchte. Dann wurde es häufiger und zum Schluss dann bei jeder Fahrt.

    ESP ging aber immer, dass konnte ich selbst prüfen ;-)

    cYa,
    Rainer
     
  8. #8 Wotan01, 29.08.2002
    Wotan01

    Wotan01

    Dabei seit:
    28.04.2002
    Beiträge:
    453
    Zustimmungen:
    0
    Auto:
    CLK 200 Bj.2000 // GLK 350 Bj.2009
    Hy@all,

    ich reihe mich hier ein da ich diese Meldung auch schon ein paar mal bekommen habe. Da die Meldung aber nach dem Neustart des Wagens weg war hatt ich mir noch nicht viel sorgen gemacht aber wenn er wirklich den BAS abschaltet bin ich auf jedenfall nächste woche bei DC.

    @elTorito,
    wenn du nähere info`s hast wäre ich dafür sehr dankbar.


    Aber mir war schon klar daß wenn man immer mehr elektronik in den wagen stopft das auch die Probleme mehr werden.

    Gruß Dirk
     
  9. #9 C220CDI-T, 04.09.2002
    C220CDI-T

    C220CDI-T Guest

    Hi,

    hatte die gleiche Fehlemeldung und jetzt ist der Wagen bei MB. Müsste morgen fertig sein, bin mal gespannt!

    Tschüss,
     
  10. #10 C200 KOMPRESSOR, 04.09.2002
    C200 KOMPRESSOR

    C200 KOMPRESSOR

    Dabei seit:
    02.02.2002
    Beiträge:
    766
    Zustimmungen:
    1
    Der Bremsassistent ist eigentlich bei jeder Bremsung aktiv dabei, man merkt dass halt nur nicht immer.
    Bewusst gemerkt hab ich ihn schon öfters, fahre ja fast nur Autobahn.
    Wie er sich bemerkbar macht? Bei einer Vollbremsung steht halt sofort die voll Bremsleistung zur Verfügung.
    Wenn man sehr schnell den Fuß vom Gaspedal nimmt und dann schnell auf die Bremse geht,
    merkt man dass der Wagen gleich viel stärker bremst wie sonst.
     
  11. #11 TobiC200T, 04.09.2002
    TobiC200T

    TobiC200T

    Dabei seit:
    31.01.2002
    Beiträge:
    228
    Zustimmungen:
    0
    Also zum Thema BAS,

    der Bremsassistent ist nix anderes wie eine "Unterstützung" im eventuellen Gefahrenfall.
    Die Sensorik erkennt wenn innerhalb einer bestimmten Zeit das Gaspedal zurückgenommen und darauf folgend die Bremse in einer gewissen Zeit betätigt wird.
    Bsp. Autobahn mit 200, 200m vor Dir fällt einem "LKW-Verfolger" ein er könnt sich an den nächsten LKW hängen und schert ungeachtet des rückwärtige Verkehrs mit beachtlichen 110km/h aus. So eine Situation unterstützt der BAS, in dem er etwas schneller als der Mensch eine Vollbremsung einleitet und alle 4 Bremsen in den Regelbereich des ABS bringt. In einer Vielzahl der Fälle wird nämlich wertvoller Bremsweg verschenkt, weil nicht fest genug auf die Bremse getreten wird!

    Zur Fahrtauglichkeit: Es heißt ja nicht Bremse defekt, sondern NUR BAS gestört!
    MFG TobiC200T
     
  12. #12 elTorito, 05.09.2002
    elTorito

    elTorito

    Dabei seit:
    16.08.2002
    Beiträge:
    11.279
    Zustimmungen:
    1.167
    Auto:
    W638/2 V220 cdi OM 611.980 - W245 B180 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    p k 6 9 6
    * *
    nw
    p k 9 9 9
    Also ich warte immer noch auf Anruf das dieser Stecker oder Teil endlich kommt und man es mir einbaut. werde langsam bischen sauer....

    Hat sich zwar jetzt hier im Forum soweit geklärt das keine großartige gefahr dadurch besteht, aber trotzdem , ein Mercedes ist doch kein Windows , Ausmachen anmachen laeuft wieder nach dem Motto?

    Zusaetzlich zu der BAS und ESP Warnmeldung im Display, hab ich jetzt schon zwei mal die Meldung gehabt das Öl zu wenig sei, obwohl die anschliessende Messung ergab das Öl genug drin ist, nach dem Neustart des Wagens war die Meldung dann auch weg. Habe dann den Mercedes Pannendienst angerufen und gefragt was ich nun machen soll fahren oder nicht fahren. Bliebe mir überlassen. Haben die gesagt.
    Und Warnblinkanlage schaltete sich komischerweise auch nach ein paar Minuten ab. Nach dem Neustart und noch mal testen ging die nicht mehr aus.

    Naja bin ja mal gespannt was fürn Wurm sich bei mir im Wagen versteckt.
    Die einzigste Fehlermeldung die ich gedulde ist das das Wischer Wasser leer ist, das ist so eine Krankheit von mir, hab ich bis jetzt irgendwie bei jeden Auto die Leuchte angehabt ;-)

    Bis dann
    allzeit gute Fahrt
    grüßschen
    Petter
     
  13. #13 TobiC200T, 05.09.2002
    TobiC200T

    TobiC200T

    Dabei seit:
    31.01.2002
    Beiträge:
    228
    Zustimmungen:
    0
    Hallo Petter,
    sollte der Fehler an einem Busstecker liegen können die unterschiedlichsten Fehlermeldungen kommen.
    Kontaktprobleme können die unterschiedlichsten Ursachen haben und sollte sich herausstellen, daß eine verwendete Legierung mit der Zeit Probleme macht muß natürlich bei der neuen Materialwahl sorgfältiger gearbeitet werden.
    Diese Fehlermeldungen lassen sich durch Ausschalten zurücksetzten, da beim Neustart das ganze neu eingelesen wird.
    Was ich allerdings auch schwach finde ist das Verhalten von Mercedes. Eine klare Aussage mit ggf. der Bitte auf Gedult würde so manchen Ärger erst gar nicht entstehen lassen. Einfach nix sagen oder machen ist auch für mich unentschuldbar!

    MFG TobiC200T
     
  14. #14 starshiptrooper, 07.11.2002
    starshiptrooper

    starshiptrooper

    Dabei seit:
    01.08.2002
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,
    war grad auf der Suche nach ner Info, da bin ich auf Deine Frage gestossen.
    Ich hatte mein Sportcoupe gerade mal 7 Tage, ist auf der Landstrasse aufeinmal die selbe Meldung im Display erschienen.
    War schon ziemlich ärgerlich, nach gerade mal 800 km.
    Bin dann in die Werkstatt zum Fehlerspeicher auslesen.
    Das Ergebnis war, dass ein Magnetventil der Hydraulikanlage nicht im Soll gearbeitet hat. Die Hydraulikanlage wurde getauscht und seit dem hab ich keine Probleme mehr.
    Das Problem war eigentlich beim BAS gelegen. Da dieser mit dem ESP zusammen arbeitet ist natürlich auch das ESP ausgefallen. Den Bremsassistenten hab ich eigentlich gar nicht vermisst, weil der Bremskraftverstärker immer den vollen Druck aufbaut. Hab allerdings auch keine Vollbremsung aufs Parkett legen müssen.
     
  15. Timo

    Timo

    Dabei seit:
    07.04.2002
    Beiträge:
    169
    Zustimmungen:
    0
    Auto:
    golf

    Nicht ganz richtig so. Die Fehlermeldung wird nicht zurückgesetzt. Sie wird nur in die Liste der gespeicherten Fehler geschrieben. Angezeigt werden nur aktuelle Fehler, keine gespeicherten. An die gespeicherten kommt man nur über das externe Diagnosesystem (Stardiagnose, ...)
     
  16. #16 starte1, 14.11.2002
    starte1

    starte1

    Dabei seit:
    14.11.2002
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    auch ich hatte das Problem, daß im Display die Fehlermeldung kam "ESP und Bremsassistent" gestört. Auf Anfrage bei Mercedes Benz in Braunschweig wurde mir mitgeteilt, daß es keine generelle Rückrufaktion für den W203 gibt. Bei Fahrzeugen bei dem das Problem öfters auftritt wird ein Stecker neu montiert, weil es vorgekommen ist, daß der alte Stecker Kondenswasser gezogen hat und dadurch die Fehlermeldung aufgetreten ist.(Kontakt-Problem)
    Mercedes teilte außerdem mit, daß der Fehler nicht unbedingt vom Stecker kommen muß. So wird bei dem Werkstattbesuch auch nach anderen Fehlerquellen gesucht.
    ( zB. Sensoren, Druckventil)

    MFG
    Ralf
     
  17. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Hallo

    Ja bei unserem "alten" Sportcoupe war auch das Druckventil kaputt. Das jetztige fangt jetzt auch an zu mucken da kommt jeden Tag die ESP/BAS Fehler Meldung werde morgen mal in die Werkstatt fahren mal sehen was die dazu sagen.

    Gruss Graule
     
  18. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Ich war jetzt gestern in der Werkstatt wegen dem BAS/ESP die haben dort den Fehlerspeicher ausgelesen und festgestellt das ein Kabelbaum einen Fehler hat ist aber schon ein bekanntes Problem bei DC.

    Gruss Graule
     
  19. ekmud

    ekmud

    Dabei seit:
    24.11.2002
    Beiträge:
    8
    Zustimmungen:
    0
    :sauer:
    Damit hatte ich auch mehrere Wochen Probleme.Erst nur sporadische Anzeige, dann ständige Anzeige. Tip:Immer schön mit zwei Autoschlüsseln unterwegs sein.Leuchten die Warnleuchten auf,dann zur nächsten Benz-Werkstatt fahren und dort den Motor nicht abstellen !! Bei einem Neustart wird der Fehlerspeicher initialisiert damit kann der Fehler nicht mehr ausgelesen werden.Mehrere Stunden Wartezeiten hat mich auch das bei Daimler gekostet.Die Fehlermeldung kann auch provoziert werden:In einer einsamen Strasse mehre Vollbremsungen bzw.das Fahrzeug ins Schleudern bringen.Dann leuchtet alles wieder auf und wir fahren mit der Kiste wieder zu Daimler-Benz.Fehler: Defekt des ESP-Gerätes.Austausch über Kulanz.Wichtig: Leuchten die Warnlampen auf,besteht tatsächlich keine Unterstützung von ABS,ESP und BAS.
     
  20. #20 BlackW203, 30.03.2003
    BlackW203

    BlackW203

    Dabei seit:
    16.03.2003
    Beiträge:
    162
    Zustimmungen:
    0
    Dasselbe Problem habe ich seit 3 Tagen auch! :sauer:
    Das erste Mal als der Fehler (ESP+BAS) angezeigt wurde ist vor 360Km und das letzte Mal war es heute, vor einer Stunde, als ich ihn nach dem Sonntagsausflug in die Garage gestellt habe!

    Ich werde wahrscheinlich morgen in die Werkstatt gehen, und das Problem mal dort schildern. Ich hoffe, die können mir dann gleich helfen und die Störung beseitigen. :motz:


    MfG
    BlackW203
     
Thema: WiderrufAktion W203?
Besucher kamen mit folgenden Suchen
  1. bremsassistent mercedes w203

    ,
  2. w203 bremse fast runter kan es daduch zu esp fehler kommen

    ,
  3. bremsassistent mercedes benz c 200 kompressor w203

    ,
  4. c180 w203 bremsassistent ausgefallen,
  5. mercedes bremskraftverteilung werkstatt aufsuchen
Die Seite wird geladen...

WiderrufAktion W203? - Ähnliche Themen

  1. Schaltplan Telefonvorbereitung W203

    Schaltplan Telefonvorbereitung W203: Hallo, wer kann mir einen Stromlaufplan für meinen S203 Bj. 2005 für die werksseitige Telefonvorbereitung schicken. Mein Telefon wird nicht mehr...
  2. Stoßstange: W203 CL203

    Stoßstange: W203 CL203: Hallo , Ich bin neu hier und heisse Emre. Ich besitze ein C-Klasse Sportscoupe aus dem Jahr 2002 und wollte fragen ob bei dem W203 und CL203...
  3. Biete W203 Reparaturbuch - Mittelkonsole Avantgarde - Autom. Innenspiegel - Winterreifen - Radkappen

    W203 Reparaturbuch - Mittelkonsole Avantgarde - Autom. Innenspiegel - Winterreifen - Radkappen: Hallo, ich habe vor einiger Zeit meinen W203 Bj 2001 verkauft und möchte ein paar Ersatzteile anbieten. Alle Preise sind VB, Versicherter...
  4. W203 beide Funk Schlüssel funktionieren auf einmal nicht mehr

    W203 beide Funk Schlüssel funktionieren auf einmal nicht mehr: Hallo an meinen W203 funktioniert bei beiden Schlüssel die Funk Fernbedienung der ZV nicht mehr. Beide Schlüssel hatten vorher einwandfrei...
  5. Kühlwasserverlust C180 W203 Benzin

    Kühlwasserverlust C180 W203 Benzin: Hallo., Ich fahre einen MB C180 W203 Benziner bauj. 2006 120.000km gelaufen. Seit mehren Wochen habe ich Kühlwasserverlust. Auf 150 km 0.5 Liter...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden