Xenon Probleme

Diskutiere Xenon Probleme im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Neben den vielen interessanten Tipps hab ich leider zu meinem aktuellen Problem keinen Hinweis gefunden. Fahre einen ML 270 Bj.2003 mit Xenon....

  1. priger

    priger

    Dabei seit:
    01.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mercedes ML
    Neben den vielen interessanten Tipps hab ich leider zu meinem aktuellen Problem keinen Hinweis gefunden.
    Fahre einen ML 270 Bj.2003 mit Xenon. Beim linken Scheinwerfer hat sich der Brenner verabschiedet, roch ziemlich verbrannt.
    Was liegt also näher, als beim bekannten Auktionshaus einen gebrauchten zu ersteigern, da mit die netten Monteure bei Mercedes zur Antwort gaben.
    Hier muß die ganze Einheit ausgetauscht werden - Kosten: ca. 1300 Euro.

    Der gebrauchte Xenon-Scheinwerfer war auch recht schnell eingebaut. Seit dem funktioniert aber die automatische Weitenregulierung nicht mehr. :wand
    Wenn ich den Xenonbereich abklemme, geht rechts die Weitenregulierung, wie gewohnt. Vielleicht kann mir hierbei jemand weiterhelfen.
    Falsche Lampe? Falscher Brenner? Xenon oder Bi-Xenon? keine Ahnung. Wäre für gute Tipps echt dankbar.
     
  2. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    453
    Zustimmungen:
    31
    Auto:
    G 350 BT
    Sind denn die Scheinwerfer (alt/neu) identisch? Neuteil oder gebraucht?
     
  3. priger

    priger

    Dabei seit:
    01.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mercedes ML
    einer ist noch original, einer gebraucht. Beim gebrauchten ist der Brenner anders, sonst aber alles gleich.
    habe gehört, daß die Stellmotoren über die Software erst wieder angelernt werden müssen - also doch ab in die Werkstatt??
    Logischerweise sollte es egal sein, welcher Brenner eingebaut ist, da die ja nur die Lampen zünden. Die Weitenregulierung wird doch über ein Relais gekoppelt über die Hinterachse gesteuert. Die Stellmotoren sind identisch. Nur irgendwie wollen die nicht, wenn die xenonbirne zugeschaltet wird.

    hatte auch bereits eine hela als zweiten Versuch gestartet. aber auch hier zeigt sich das gleiche Bild. Sobald die zweite Lampe aktiviert wird, versagt die autom. Weitenregulierung. :-(
     
  4. #4 thommyfarmer, 16.12.2009
    thommyfarmer

    thommyfarmer

    Dabei seit:
    17.10.2009
    Beiträge:
    850
    Zustimmungen:
    45
    Auto:
    CL203 - 230K
    Verbrauch:
    Ich würde den Defekt der LWR nicht beim Brenner suchen! Klar, der war defekt, aber ich gehe mal stark davon aus, daß sich noch etwas anderes verabschiedet hat, als nur der Brenner. Vielleicht wurde auch der Brenner als Folge eines anderen Defektes, der zum Ausfall führte, beschädigt? Mit dem neuen (falschen?) Brenner hat das meiner Meinung nach nix zu tun. Da wird wohl nur der Weg in die Fachwerkstatt helfen!


    Gruß

    Thommy
     
  5. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    453
    Zustimmungen:
    31
    Auto:
    G 350 BT
    Evtl. ist der Stellmotor in deinem neuen gebrauchten Scheinwerfer defekt. Es gibt laut den Nummern im EPC nur einen Stellmotor. Wenn der Stellmotor ersetzt wurde muss er mit der Diagnose neu justiert werden. Der W 163 hat kein Relais an der Hinterachse, sondern an VA und HA Geber zur Ermittlung des Höhenunterschieds. Wenn an der ALWR etwas nicht funktioniert ist es am einfachsten sie auszulesen, weil ja auch noch ein STG verbaut ist. Sollte es der Stellmotor sein dann nimm doch den aus dem ausgebauten Scheinwerfer.
     
  6. priger

    priger

    Dabei seit:
    01.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mercedes ML
    das mit dem Stellmotor werde ich mal probieren.
    Ansonsten bleibt wohl doch nur der Weg zur Werkstatt.
     
Thema: Xenon Probleme
Besucher kamen mit folgenden Suchen
  1. Mercedes Benz ml stellmotor xenon

    ,
  2. gl ml scheinwerfer verstellung defekt Xenon deaktiviert

    ,
  3. Scheinwerfer höhenversteller xenon Mercedes ml

    ,
  4. Xenon scheinerfer GLK 350,
  5. höhenverstellung xenon lampen mercedes w163,
  6. glk bi xenon geht aus und an ,
  7. mercedes w163 ml xenon scheinwerfer stellmotor
Die Seite wird geladen...

Xenon Probleme - Ähnliche Themen

  1. 209 W209 xenon probleme

    W209 xenon probleme: hallo, ich hab einen clk 500 bj:12/02 un zwar fällt bei mir sobald es kalt ist der linke scheinwerfer aus sobald der motor warm wird und ich das...
  2. Probleme Xenon Beifahrerseite

    Probleme Xenon Beifahrerseite: Hallo zusammen, hatte vor ca. 3 Wochen an meinem W210 einen Ausfall von meinem Xenon Licht auf der Beifahrerseite, ging ein Tag lang nicht!...
  3. Probleme mit Bi Xenon bei K?lte

    Probleme mit Bi Xenon bei K?lte: Hallo, meine Bi Xenon Scheinwerfer machen mir ein bisschen Probleme. Insbesondere wenn es kalt ist, zündet der linke Scheinwerfer erst nach 10...
  4. Xenon macht Probleme

    Xenon macht Probleme: Hab heute Licht angemacht,und was sehe ich da???Eine Lampe funzt,die andere aber hat innerhalb eine Sekunde 3 mal geblinkt,und dann aus. Mache ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden