Xenon Probleme

Diskutiere Xenon Probleme im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Neben den vielen interessanten Tipps hab ich leider zu meinem aktuellen Problem keinen Hinweis gefunden. Fahre einen ML 270 Bj.2003 mit Xenon....

  1. priger

    priger

    Dabei seit:
    01.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mercedes ML
    Neben den vielen interessanten Tipps hab ich leider zu meinem aktuellen Problem keinen Hinweis gefunden.
    Fahre einen ML 270 Bj.2003 mit Xenon. Beim linken Scheinwerfer hat sich der Brenner verabschiedet, roch ziemlich verbrannt.
    Was liegt also näher, als beim bekannten Auktionshaus einen gebrauchten zu ersteigern, da mit die netten Monteure bei Mercedes zur Antwort gaben.
    Hier muß die ganze Einheit ausgetauscht werden - Kosten: ca. 1300 Euro.

    Der gebrauchte Xenon-Scheinwerfer war auch recht schnell eingebaut. Seit dem funktioniert aber die automatische Weitenregulierung nicht mehr. :wand
    Wenn ich den Xenonbereich abklemme, geht rechts die Weitenregulierung, wie gewohnt. Vielleicht kann mir hierbei jemand weiterhelfen.
    Falsche Lampe? Falscher Brenner? Xenon oder Bi-Xenon? keine Ahnung. Wäre für gute Tipps echt dankbar.
     
  2. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    432
    Zustimmungen:
    26
    Auto:
    G 350 BT
    Sind denn die Scheinwerfer (alt/neu) identisch? Neuteil oder gebraucht?
     
  3. priger

    priger

    Dabei seit:
    01.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mercedes ML
    einer ist noch original, einer gebraucht. Beim gebrauchten ist der Brenner anders, sonst aber alles gleich.
    habe gehört, daß die Stellmotoren über die Software erst wieder angelernt werden müssen - also doch ab in die Werkstatt??
    Logischerweise sollte es egal sein, welcher Brenner eingebaut ist, da die ja nur die Lampen zünden. Die Weitenregulierung wird doch über ein Relais gekoppelt über die Hinterachse gesteuert. Die Stellmotoren sind identisch. Nur irgendwie wollen die nicht, wenn die xenonbirne zugeschaltet wird.

    hatte auch bereits eine hela als zweiten Versuch gestartet. aber auch hier zeigt sich das gleiche Bild. Sobald die zweite Lampe aktiviert wird, versagt die autom. Weitenregulierung. :-(
     
  4. #4 thommyfarmer, 16.12.2009
    thommyfarmer

    thommyfarmer

    Dabei seit:
    17.10.2009
    Beiträge:
    850
    Zustimmungen:
    45
    Auto:
    CL203 - 230K
    Verbrauch:
    Ich würde den Defekt der LWR nicht beim Brenner suchen! Klar, der war defekt, aber ich gehe mal stark davon aus, daß sich noch etwas anderes verabschiedet hat, als nur der Brenner. Vielleicht wurde auch der Brenner als Folge eines anderen Defektes, der zum Ausfall führte, beschädigt? Mit dem neuen (falschen?) Brenner hat das meiner Meinung nach nix zu tun. Da wird wohl nur der Weg in die Fachwerkstatt helfen!


    Gruß

    Thommy
     
  5. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    432
    Zustimmungen:
    26
    Auto:
    G 350 BT
    Evtl. ist der Stellmotor in deinem neuen gebrauchten Scheinwerfer defekt. Es gibt laut den Nummern im EPC nur einen Stellmotor. Wenn der Stellmotor ersetzt wurde muss er mit der Diagnose neu justiert werden. Der W 163 hat kein Relais an der Hinterachse, sondern an VA und HA Geber zur Ermittlung des Höhenunterschieds. Wenn an der ALWR etwas nicht funktioniert ist es am einfachsten sie auszulesen, weil ja auch noch ein STG verbaut ist. Sollte es der Stellmotor sein dann nimm doch den aus dem ausgebauten Scheinwerfer.
     
  6. priger

    priger

    Dabei seit:
    01.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mercedes ML
    das mit dem Stellmotor werde ich mal probieren.
    Ansonsten bleibt wohl doch nur der Weg zur Werkstatt.
     
Thema: Xenon Probleme
Besucher kamen mit folgenden Suchen
  1. Mercedes Benz ml stellmotor xenon

    ,
  2. gl ml scheinwerfer verstellung defekt Xenon deaktiviert

    ,
  3. Scheinwerfer höhenversteller xenon Mercedes ml

    ,
  4. Xenon scheinerfer GLK 350,
  5. höhenverstellung xenon lampen mercedes w163,
  6. glk bi xenon geht aus und an ,
  7. mercedes w163 ml xenon scheinwerfer stellmotor
Die Seite wird geladen...

Xenon Probleme - Ähnliche Themen

  1. Vito w639 Probleme mit abs.....

    Vito w639 Probleme mit abs.....: Hallo liebe Mercedes Freunde, Ich hoffe ihr habt eine Antwort auf mein Problem und könnt mir Helfen ich bin mit meinem Latein am Ende Seit...
  2. Probleme mit Comand - macht nach Rückbau kein Mucks!

    Probleme mit Comand - macht nach Rückbau kein Mucks!: Hallo zusammen, mein Problem ist sicherlich nicht spezifisch für den 209er, ich poste es dennoch hier... verschieben lässt es sich immer noch...
  3. W164 420 cdi 722.903 WÜK Probleme

    W164 420 cdi 722.903 WÜK Probleme: Hallo zusammen, ich hoffe ich finde hier jemand der fit mit dem 722.903 getriebe ist. Folgendes Problem: Im kalten Zustand schält die automatik...
  4. W202 C220 Bj 94 Probleme beim Motor starten

    W202 C220 Bj 94 Probleme beim Motor starten: Hallo liebes Mercedes Forum. Bin gestern ins Auto eingestiegen wollte losfahren, drehte den Schlüssel auf stellung 1 und 2 alles wie gewohnt nur...
  5. Vito 638 Bj. 2001 Licht probleme

    Vito 638 Bj. 2001 Licht probleme: Hallo, habe folgende Probleme, nachdem erst das Fernlicht an gebieben ist obwohl nur auf Fahrlicht gestell war. Habe ich festgestellt, das wenn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden