ZV reagiert nicht mehr

Diskutiere ZV reagiert nicht mehr im W202 / S202 Forum im Bereich C-Klasse; Tach Leute. Bei meinem C180 reagiert die ZV nicht mehr, d.h. ich kann das Auto nicht mehr abschließen. Weder per Funk, noch über das...

  1. Khaki

    Khaki

    Dabei seit:
    22.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Tach Leute.

    Bei meinem C180 reagiert die ZV nicht mehr, d.h. ich kann das Auto nicht mehr abschließen. Weder per Funk, noch über das Kofferraumschloss. Es passiert rein gar nichts, auch kein Blinken oder so.

    Kennt irgendjemand das Problem und kann mir weiterhelfen??? Die Sicherungen sind OK und starten kann ich das Auto auch. Die Batterien im Schlüssel sind ebenfalls OK.

    Hoffe auf schnelle Antworten.
    Danke

    Gruß,
    Khaki
     
  2. Khaki

    Khaki

    Dabei seit:
    22.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    So, Problem scheint soweit lokalisiert zu sein.
    Also, die Pumpe ist es nicht. Daimler Chrysler sagte, es sei die Pumpe, aber wieso kann ich dann das Auto von innen aus zusperren ??? Also ist das Quatsch.
    Der Fehler liegt woanders. Ich hab mir vor einigen Monaten das Blinkmodul von Conrad eingebaut. Bis heute hat es tadellos funktioniert. Aber die Sicherung, mit der ich das Modul abgesichert hatte, ist durchgebrannt und hat dabei offenbar die ZV durcheinandergebracht. Mit dem Zweitschlüssel funktionierte sie dann auf einmal wieder (ohne Blinkmodul) und danach ging dann auch wieder der Erstschlüssel. Eine neue Sicherung hab ich eingesetzt, aber die ist ebenfalls sofort durchgebrannt. Also liegt da irgendwo noch ein Fehler vor, den ich finden muß, aber die ZV funktioniert wieder, wenn auch nur noch mit den roten und grünen Dioden.

    Das synchronisieren des Erstschlüssels im Fahrzeug selbst hatte zuvor nicht funktioniert.


    Gruß,
    Khaki
     
  3. #3 Albrecht5080, 26.06.2004
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.325
    Zustimmungen:
    819
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Khaki

    ich bin der Meinung das du das Blinkmodul falsch angeschlossen hast, oder das es defekt ist.
    Eine Sicherung brennt nicht ohne Grund durch!
    Die Fernbedienung in deinem Modell funktioniert übrigens nicht per Funk, sondern per Infrarot, ähnlich wie eine Fernseher-Fernbedienung.
    Der Effekt mit deinem Zweitschlüssel läßt sich dadurch erklären das er mit der Schließanlage sychronisiert war,
    d.h. der Schlüssel kommuniziert mit der Schließanlage und der Code ändert sich bei jedem Schließen.
    (hat mir meine Benz-Niederlassung erzählt).
    Ist auch glaubwürdig, denn als ich einmal die Batterien der FB gewechselt habe musste ich auch den Wagen erst schließen und wieder öffnen bevor er ansprang.

    Die Fernbedienung steuert die Wegfahrsperre, hier kann kein Fehler liegen wenn du sagst das er anspringt.
    Auch an der Druckluftpumpe kann kein Defekt vorliegen wie deine Niederlassung behauptet, denn sonst könntest du ihn nicht von innen verriegeln.
    Ich weis welches Blinkmodul von Conrad du meinst, aber ich kann dir nicht weiterhelfen weil ich nicht weis wie es angeschlossen wird.
    Ich würde den Defekt an dem Blinkmodul suchen, denn:
    -deine ZV geht
    -der Wagen springt an
    -die LED´s funktionieren
    -nur die Sicherung für das Blinkmodul brennt durch-

    Prüf am Besten erst einmal alle Kabelverbindungen:
    -sind sie richtig gesteckt
    -sind alle Masseanschlüsse vorhanden
    -ist irgendwo ein Kabel unterbrochen

    Dann prüf mit einem Voltmeter ob überall da Spannung anliegt wo sie anliegen soll.

    Wenn alles nichts hilft würde ich das Blinkmodul tauschen.
    Es ist schließlich nichts ungewöhnliches das Elektronikartikel den Geist aufgeben, das hab ich selbst schon mit Versandhaussachen erlebt.

    Mehr kann ich dir im Moment nicht für dich tun, da ich das Blinkmodul nicht in meinem Fahrzeug hab.
    Vieleicht hab ich dir weiterhelfen können, poste mal wenn es was Neues gibt.

    Mfg Holger
    :wink:
     
  4. #4 Albrecht5080, 26.06.2004
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.325
    Zustimmungen:
    819
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Khaki

    so, ich hab mir mal von "Conrad" die Bedienungsanleitung für dein Blinkmodul ausgedruckt.
    Damit es keine Missverständnisse gibt:
    das Modul "SK200200" von "Buchhalter Innovation"
    Das Anschließen ist ja nicht schwer, es wird an die Steuerleitungen des ZV-Motors (der die Druckluft pumpt/saugt) angeschlossen und an die Blinker;
    sowie an Dauerplus und Masse.
    Je nach Polarität der Steuerspannung läßt es die Blinker ein- oder zweimal aufblinken.
    Wenn du sagst das die Sicherung des Dauerplus sofort durchbrennt, würde ich daraus schließen dass das Blinkermodul defekt ist.
    Geh aber trotzdem alles in Ruhe Schritt für Schritt durch, wie in meinem vorigen Beitrag bechrieben.

    :wink:
     
  5. Khaki

    Khaki

    Dabei seit:
    22.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Albrecht.

    Danke für deine Ausführungen. Waren sehr ausführlich.

    Aber das Blinkmodul funktioniert wieder. Ich hatte bereits gestern alle Leitungen kontrolliert, aber keine Besonderheiten gefunden. Alles ist gut isoliert, keine Quetschungen, nichts auffälliges. Das einzige, was mir aufgefalles ist, ist daß der Stecker der Verkabelung an der ZV-Pumpe etwas locker saß. Ob das das Problem verursacht hat, was ich persönlich nicht glaube, oder erst durch die Demontage der Innenverkleidung sich gelockert hat, weiß ich nicht. Das Blinkmodul selbst ist auch OK. Ich weiß also gar nicht, wo das Problem liegt. Ich hab ne neue Sicherung reingesetzt, diesmal aber 7,5 A statt 5 A (hatte keine mehr) und die hält. Ich werde das ganze in den nächsten Tagen mal beobachten. Irgendwo muß es ja eine Begründug dafür geben.

    Falsch angeschlossen ist es übrigens nicht hewesen. Geht auch kaum, denn es sind mal gerade 6 Leitungen, die Du verbinden mußt. 2x Blinker, 1x Strom, 1x Masse und die beiden Zuleitungen zur ZV-Pumpe. wenn man die beiden vertauscht, dann blinkt es eben beim Öffnen 3x und nicht beim schließen. Also kein Beinbruch. Hatte es aber richtig angeschlossen. Außerdem hat es ja mehrere Monate richtig funktioniert. Ich hatte das Modul bereits im Frühjahr montiert. Es blinkt übrigens tatsächlich 3x, obwohl laut Anleitung es nur 2x Blinken sollte.

    Sorry, das mit dem Funk ist ein versprecher gewesen. Ich weiß, daß die ZV per Infrarot funktioniert. Der Empänger ist der Innenspiegel. Mein Fehler, gemeint hatte ich per Fernbedienung. Hab den Thread auf die Schnelle im Büro geschrieben.

    Wir werden sehen, was noch so passiert.

    Gruß,
    Khaki
     
  6. #6 Albrecht5080, 29.06.2004
    Albrecht5080

    Albrecht5080

    Dabei seit:
    28.05.2004
    Beiträge:
    4.325
    Zustimmungen:
    819
    Auto:
    W211 E200 Elegance; W140 500 SEL
    Hallo Khaki

    ich glaub ich hab die Lösung für dein Problem gefunden:
    Die Sicherung war zu schwach!
    Ich hab mir die Anleitung von deinem Blinkmodul nochmal genau durchgelesen, und da ist mir folgendes aufgefallen:
    Das Blinkmodul prüft anhand der Polarität in welche Richtung sich die ZV-Pumpe dreht; ob du also auf- oder zuschließt.
    Das Blinkmodul gibt dann den Blinkimpuls an deine 4 Blinkerbirnen, der Strom kommt dabei über die Dauerplusleitung die du mit 5 Amperé abgesichert hast.

    Und das ist der "springende Punkt":
    Eine Blinkerbirne hat eine Leistung von 21 Watt (ist Standard).
    Du hast 4 Blinkerbirnen : 4 x 21 Watt= 84 Watt

    I = P : U , d.h: Strom = Leistung : Spannung

    84 Watt : 12 Volt = 7 Amperé

    Kein Wunder also dass deine 5 A Sicherung nicht halten kann, die 7,5 A aber reicht aus.
    Das sie bisher gehalten hat, ist auf verschienede Faktoren zurückzuführen:
    -Schwankungen der Batteriespannung (rechne mal mit 13 V)
    -Fertigungstoleranzen bei den Blinkerbirnen
    -Fertigungstoleranzen bei der Sicherung
    -außederm hat eine Sicherung eine gewisse Trägheit, d.h. für eine kurze Zeit (Sekundenbruchteil) hält sie auch mal einen etwas höheren Strom aus, was bei einem Blinkimpuls ja zutrifft

    Ich hoffe, ich hab dich mit meinen ersten Beiträgen nicht in die Irre geführt. Es ist nicht immer ganz einfach per Ferndiagnose sich in ein Problem hineinzuversetzen.
    Bei Fehlern in elektrischen Schaltungen gehe ich immer nach dem Ausschlussverfahren, deshalb habe ich dir die Tipps gegeben. Zu Zeit mache ich selbst eine Ausbildung als Energieelektroniker.
    Übrigens: lockere Stecker vermeiden !
    Denn an dieser Stelle kann sonst ein Funken entstehen wenn Strom fließt.

    Vieleicht kaufe ich mich auch so ein Blinkermodul, da hast du mich echt auf eine Idee gebracht. :D

    Mfg Holger
    :wink:
     
  7. Khaki

    Khaki

    Dabei seit:
    22.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Boah, Spitzenantwort.
    Danke für die Ausführungen.
    Ich hab übrigens sechs Blinker, nämlich noch die W210-Spiegelblinker.

    Gruß,
    Khaki
     
  8. #8 mike c200, 30.06.2004
    mike c200

    mike c200

    Dabei seit:
    03.02.2002
    Beiträge:
    1.511
    Zustimmungen:
    22
    Auto:
    c200 esprit vollaustatung ( C36 projeckt ) Smart fortwo cabro 451
    die leds im die spiegele brauchen nur ein ganz kleiner strom

    Mike
     
Thema: ZV reagiert nicht mehr
Besucher kamen mit folgenden Suchen
  1. mercedes zentralverriegelung funktioniert nicht

    ,
  2. mercedes w202 zentralverriegelung sicherung

    ,
  3. w202 zentralverriegelung geht nicht mehr

    ,
  4. w202 sicherung zentralverriegelung,
  5. mercedes c 180 zentralverriegelung geht nicht,
  6. zv w202 geht nicht mehr,
  7. mercedes w140 zv sicherung,
  8. Mercedes zentralverriegelung geht nicht,
  9. w202 zentralverrieglung geht nicht auf,
  10. problem zv c180,
  11. zentralverriegelung reagiert nicht,
  12. c180 bj 2001 zentralverriegelung,
  13. Mercedes W140 Zentralverriegelung Probleme,
  14. e210 zetralverriegelung,
  15. w140 wischfunktion defekt,
  16. mercedes w210 zv öffnet nicht keine blinkbestätigung,
  17. w 202 funk defekt,
  18. w202 schlüssel zv defekt,
  19. mercedes c 180 w202 sicherung zentralverriegelung,
  20. fernbedienung w 202 reagiert nicht,
  21. c 202 zentralverriegelung funktioniert nicht,
  22. w140 zv ohne funktion,
  23. mercedes w 202 zentralverriegelung funktioniert nicht,
  24. w202 geht nichtehr auf,
  25. Zentralverriegelung b. Merrcedes funktioniert nicht
Die Seite wird geladen...

ZV reagiert nicht mehr - Ähnliche Themen

  1. Kofferraum geht nicht mehr auf

    Kofferraum geht nicht mehr auf: Wie Kann ich den Kofferraum meines Mercedes 200 Kompressor 2002 öffnen - kann von innen nicht an die Notverrieglung kommen ?
  2. 2 Grad mehr - Countdown zum Weltuntergang...?

    2 Grad mehr - Countdown zum Weltuntergang...?: Da diese Woche ein "Nachhaltigkeits-Special" bei n-tv und rtl läuft, konnte ich mir folgenden Leserbrief nicht verkneifen. Es ist absoluter...
  3. Fahrzeug lässt sich nicht mehr öffnen

    Fahrzeug lässt sich nicht mehr öffnen: Hallo, am C180 ist nach längerer Standzeit die Batterie leer, nun lässt sich das Fahrzeug nicht mehr öffnen, auch nicht mit dem...
  4. CLK 230K Baujahr 2001 springt nicht mehr an

    CLK 230K Baujahr 2001 springt nicht mehr an: Hallo, Der CLK springt gar nicht mehr an, obwohl er bis zuletzt noch super lief. Strom und Sprit sind da. Die Batterie funktioniert auch noch...
  5. Mbwis.net nicht mehr erreichbar?

    Mbwis.net nicht mehr erreichbar?: Moin Leutz, Kann mir jemand verraten, warum ich nicht mehr af o.g. Seite komme? MfG Fitch
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden